<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>3M Selects AWS as Its Preferred Cloud Provider for Enterprise IT | | Broadcast Newsroom</title>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[203,301] -->

<meta name="keywords" content="news"/>

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.hd.broadcastnewsroom.com/#organization","url":"http://www.hd.broadcastnewsroom.com/","name":"Broadcast Newsroom","sameAs":[]},{"@type":"WebSite","@id":"http://www.hd.broadcastnewsroom.com/#website","url":"http://www.hd.broadcastnewsroom.com/","name":"Broadcast Newsroom","publisher":{"@id":"http://www.hd.broadcastnewsroom.com/#organization"}},{"@type":"WebPage","@id":"http://www.hd.broadcastnewsroom.com/2020/02/17/3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it/#webpage","url":"http://www.hd.broadcastnewsroom.com/2020/02/17/3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it/","inLanguage":"en-US","name":"3M Selects AWS as Its Preferred Cloud Provider for Enterprise IT","isPartOf":{"@id":"http://www.hd.broadcastnewsroom.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.hd.broadcastnewsroom.com/2020/02/17/3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it/#primaryimage","url":"http://www.hd.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg","width":417,"height":288},"primaryImageOfPage":{"@id":"http://www.hd.broadcastnewsroom.com/2020/02/17/3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it/#primaryimage"},"datePublished":"2020-02-17T15:00:45+00:00","dateModified":"2020-02-17T15:00:45+00:00"},{"@type":"Article","@id":"http://www.hd.broadcastnewsroom.com/2020/02/17/3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it/#article","isPartOf":{"@id":"http://www.hd.broadcastnewsroom.com/2020/02/17/3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it/#webpage"},"author":{"@id":"http://www.hd.broadcastnewsroom.com/author/bn-staff/#author"},"headline":"3M Selects AWS as Its Preferred Cloud Provider for Enterprise IT","datePublished":"2020-02-17T15:00:45+00:00","dateModified":"2020-02-17T15:00:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.hd.broadcastnewsroom.com/2020/02/17/3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it/#webpage"},"publisher":{"@id":"http://www.hd.broadcastnewsroom.com/#organization"},"articleSection":"News","image":{"@type":"ImageObject","@id":"http://www.hd.broadcastnewsroom.com/2020/02/17/3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it/#primaryimage","url":"http://www.hd.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg","width":417,"height":288}},{"@type":"Person","@id":"http://www.hd.broadcastnewsroom.com/author/bn-staff/#author","name":"BN Staff","sameAs":[]}]}</script>
<link rel="canonical" href="http://www.hd.broadcastnewsroom.com/2020/02/17/3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it/"/>
<!-- All in One SEO Pack -->
<meta name="pwaforwp" content="wordpress-plugin"/>
                      <meta name="theme-color" content="#D5E0EB">
<link rel="manifest" href="http://www.hd.broadcastnewsroom.com/wp-json/pwa-for-wp/v2/pwa-manifest-json">
<meta name="apple-mobile-web-app-title" content="BroadcastNewsroom">
            <meta name="application-name" content="BroadcastNewsroom">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="mobile-web-app-capable" content="yes">
            <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="amphtml" href="http://www.hd.broadcastnewsroom.com/2020/02/17/3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it"/><meta name="generator" content="AMP for WP 1.0.27"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Broadcast Newsroom &raquo; Feed" href="http://www.hd.broadcastnewsroom.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Broadcast Newsroom &raquo; Comments Feed" href="http://www.hd.broadcastnewsroom.com/comments/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-79362-3';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-79362-3','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hd.broadcastnewsroom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.hd.broadcastnewsroom.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='featured-news-google-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald:300,400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/bootstrap/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='magazine-7-style-css' href='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/style.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='featured-news-css' href='http://www.hd.broadcastnewsroom.com/wp-content/themes/featured-news/style.css?ver=1.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/slick/css/slick.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='sidr-css' href='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/sidr/css/jquery.sidr.dark.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='magnific-popup-css' href='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/magnific-popup/magnific-popup.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='magazine-7-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Montserrat:400,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='http://www.hd.broadcastnewsroom.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<link rel='stylesheet' id='pwaforwp-style-css' href='http://www.hd.broadcastnewsroom.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.7' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.hd.broadcastnewsroom.com","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js,qver=7.10.4.pagespeed.jm.vKagdo77HR.js'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var ai_front={"wp_ai":"5.3.2+2.6.3","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
//]]></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.3.2+2.6.3'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://www.hd.broadcastnewsroom.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hd.broadcastnewsroom.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hd.broadcastnewsroom.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Second Spectrum Selects AWS as its Preferred Cloud, Machine Learning, Artificial Intelligence, and Media Services Provider' href='http://www.hd.broadcastnewsroom.com/2020/02/14/second-spectrum-selects-aws-as-its-preferred-cloud-machine-learning-artificial-intelligence-and-media-services-provider/'/>
<link rel='next' title='James Obermeyer Joins Cable One as Senior Vice President, Marketing &amp; Sales' href='http://www.hd.broadcastnewsroom.com/2020/02/18/james-obermeyer-joins-cable-one-as-senior-vice-president-marketing-sales/'/>
<meta name="generator" content="WordPress 5.3.2"/>
<link rel='shortlink' href='http://www.hd.broadcastnewsroom.com/?p=4179'/>
<link rel="alternate" type="application/json+oembed" href="http://www.hd.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.hd.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">//<![CDATA[
var image_save_msg='You Can Not Save images!';var no_menu_msg='Context Menu disabled!';var smessage="Content is protected !!";function disableEnterKey(e){if(e.ctrlKey){var key;if(window.event)key=window.event.keyCode;else
key=e.which;if(key==97||key==65||key==67||key==99||key==88||key==120||key==26||key==85||key==86||key==83||key==43){show_wpcp_message('You are not allowed to copy content or view source');return false;}else
return true;}}function disable_copy(e){var elemtype=e.target.nodeName;var isSafari=/Safari/.test(navigator.userAgent)&&/Apple Computer/.test(navigator.vendor);elemtype=elemtype.toUpperCase();var checker_IMG='';if(elemtype=="IMG"&&checker_IMG=='checked'&&e.detail>=2){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED"){if(smessage!==""&&e.detail==2)show_wpcp_message(smessage);if(isSafari)return true;else
return false;}}function disable_copy_ie(){var elemtype=window.event.srcElement.nodeName;elemtype=elemtype.toUpperCase();if(elemtype=="IMG"){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED"){return false;}}function reEnable(){return true;}document.onkeydown=disableEnterKey;document.onselectstart=disable_copy_ie;if(navigator.userAgent.indexOf('MSIE')==-1){document.onmousedown=disable_copy;document.onclick=reEnable;}function disableSelection(target){if(typeof target.onselectstart!="undefined")target.onselectstart=disable_copy_ie;else if(typeof target.style.MozUserSelect!="undefined"){target.style.MozUserSelect="none";}else
target.onmousedown=function(){return false}
target.style.cursor="default";}window.onload=function(){disableSelection(document.body);};
//]]></script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">//<![CDATA[
document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;
//]]></script>
<style>.unselectable{-moz-user-select:none;-webkit-user-select:none;cursor:default}html{-webkit-touch-callout:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-tap-highlight-color:rgba(0,0,0,0)}</style>
<script id="wpcp_css_disable_selection" type="text/javascript">var e=document.getElementsByTagName('body')[0];if(e){e.setAttribute('unselectable',on);}</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">
                        .site-title a,
            .site-description {
                color: #f2ff05;
            }

            .site-branding .site-title {
                font-size: 100px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 60px;

                }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 50px;

                }

            

        </style>
        <link rel="icon" href="http://www.hd.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.hd.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.hd.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-180x180.jpg"/>
<meta name="msapplication-TileImage" content="http://www.hd.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-270x270.jpg"/>
</head>

<body class="post-template-default single single-post postid-4179 single-format-standard unselectable align-content-left">

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="magazine-7-woocommerce-store-notice">
    </div>
<header id="masthead" class="site-header">
        <div class="masthead-banner data-bg" data-background="http://www.broadcastnewsroom.com/wp-content/uploads/2019/12/cropped-header6.jpg">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="site-branding">
                                                    <p class="site-title font-family-1">
                                <a href="http://www.hd.broadcastnewsroom.com/" rel="home">Broadcast Newsroom</a>
                            </p>
                        
                                                    <p class="site-description">News &amp; Information for Broadcast Professionals</p>
                                            </div>
                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="navigation-container">
                        
                        <div class="cart-search">
                            
                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>

                        </div>
                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                            </span>

                        <div id="primary-menu" class="menu"></div>




                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="http://www.hd.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>








    <div id="content" class="site-content">


        <div class="em-breadcrumbs font-family-1">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.hd.broadcastnewsroom.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.hd.broadcastnewsroom.com/2020/" itemprop="item"><span itemprop="name">2020</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.hd.broadcastnewsroom.com/2020/02/" itemprop="item"><span itemprop="name">February</span></a><meta itemprop="position" content="3"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.hd.broadcastnewsroom.com/2020/02/17/" itemprop="item"><span itemprop="name">17</span></a><meta itemprop="position" content="4"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">3M Selects AWS as Its Preferred Cloud Provider for Enterprise IT</span></span><meta itemprop="position" content="5"/></li></ul></div>                    </div>
                </div>
            </div>
        </div>


        <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-4179" class="post-4179 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">    
                    <div class="post-thumbnail full-width-image">
                    <img width="417" height="288" src="http://www.hd.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg" class="attachment-magazine-7-featured default-featured-img" alt="" srcset="http://www.hd.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg 417w, http://www.hd.broadcastnewsroom.com/wp-content/uploads/2019/04/news5-300x207.jpg 300w" sizes="(max-width: 417px) 100vw, 417px"/>                </div>
            
            <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://www.hd.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">3M Selects AWS as Its Preferred Cloud Provider for Enterprise IT</h1>            
        <span class="author-links">

        <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://www.hd.broadcastnewsroom.com/author/bn-staff/">
                BN Staff            </a>
        </span>


            <span class="item-metadata posts-date">
            1 day ago        </span>
        </span>
                                
                    </div>
    </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="itrlq5e4c1aba6cf96"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=47&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.itrlq5e4c1aba6cf96{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.itrlq5e4c1aba6cf96{display:block}}@media screen and (min-width:769px) and (max-width:992px){.itrlq5e4c1aba6cf96{display:block}}@media screen and (min-width:768px) and (max-width:768px){.itrlq5e4c1aba6cf96{display:block}}@media screen and (max-width:767px){.itrlq5e4c1aba6cf96{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.hd.broadcastnewsroom.com/2020/02/17/3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it/" data-a2a-title="3M Selects AWS as Its Preferred Cloud Provider for Enterprise IT"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p class="bwalignc" style="font-weight:normal;">
<i>Global science and innovation leader uses AWS to modernize its infrastructure and drive efficiencies across its global manufacturing and supply chain </i>
</p>
<p>SEATTLE&#8211;(BUSINESS WIRE)&#8211;Today, Amazon Web Services, Inc. (AWS), an Amazon.com company (NASDAQ: AMZN), announced that 3M (NYSE: MMM) is moving its enterprise IT infrastructure to AWS. As part of a company-wide enterprise IT transformation initiative, 3M is migrating its enterprise resource planning (ERP) system, including accounting, supply chain management, manufacturing, product lifecycle management, and e-commerce, along with business-critical enterprise IT applications, to the world&rsquo;s leading cloud. Using AWS&rsquo;s proven global infrastructure and breadth and depth of services, 3M will modernize its infrastructure and drive operational efficiencies across its global operations.
</p>
<p><a href="https://mms.businesswire.com/media/20200217005043/en/773771/4/AWS_logo_new.jpg"><img src="https://mms.businesswire.com/media/20200217005043/en/773771/21/AWS_logo_new.jpg"></a></p>
<p>
For more than 100 years, 3M has provided customers with thousands of innovative products and solutions that improve lives across diverse markets including healthcare, automotive, manufacturing, and a variety of other industries. Today, 3M has 96,000 employees globally that use its 51 technology platforms and 117,000 patents to drive innovation and serve customers around the world. Going forward, 3M plans to leverage AWS&rsquo;s unmatched portfolio of services, including machine learning, analytics, storage, security, and databases to optimize and automate operational, manufacturing, and business processes, as well as product solutions. Through this move, 3M expects to drive efficiencies, and gain speed and agility in meeting 3M business and customer needs.
</p>
<p>
&ldquo;<!-- no quote -->AWS is integral to our enterprise IT transformation as we look for better ways to serve our customers, streamline the way we work, and compete globally,&rdquo; said John Turner, Vice President, IT Systems and Chief Information Officer at 3M. &ldquo;<!-- no quote -->AWS, with its proven experience and highly performant global infrastructure, will deliver the agility, speed, and scalability 3M needs to launch new business processes and service models. We look forward to expanding our use of AWS&rsquo;s portfolio of services, including analytics and machine learning, to gain greater insights and become an even more agile company in the cloud.&rdquo;
</p>
<p>
&ldquo;<!-- no quote -->3M is leveraging AWS to drive change within its IT organization, and it will transform those improvements into delivery of new applications and services to meet 3M business needs,&rdquo; said Mike Clayville, Vice President, Worldwide Commercial Sales at AWS. &ldquo;<!-- no quote -->For more than 100 years, 3M has had a relentless focus on innovation, making scientific discoveries that advance, enhance and improve every company, home, and life. AWS&rsquo;s breadth and depth of services will help 3M continue to launch new business processes, bring increased customer focus, and keep its position as one of the world&rsquo;s most successful diversified companies.&rdquo;
</p>
<p>
<b>About Amazon Web Services</b>
</p>
<p>
For almost 14 years, Amazon Web Services has been the world&rsquo;s most comprehensive and broadly adopted cloud platform. AWS offers over 175 fully featured services for compute, storage, databases, networking, analytics, robotics, machine learning and artificial intelligence (AI), Internet of Things (IoT), mobile, security, hybrid, virtual and augmented reality (VR and AR), media, and application development, deployment, and management from 69 Availability Zones (AZs) within 22 geographic regions, with announced plans for 16 more Availability Zones and five more AWS Regions in Indonesia, Italy, Japan, South Africa, and Spain. Millions of customers&mdash;including the fastest-growing startups, largest enterprises, and leading government agencies&mdash;trust AWS to power their infrastructure, become more agile, and lower costs. To learn more about AWS, visit <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Faws.amazon.com&amp;esheet=52174307&amp;newsitemid=20200217005043&amp;lan=en-US&amp;anchor=aws.amazon.com&amp;index=1&amp;md5=9ab202d4a2c368a1365fb37cc2271768" rel="nofollow noopener noreferrer" shape="rect">aws.amazon.com</a>.
</p><div class="cyhbh5e4c1aba6d077"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=111&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.cyhbh5e4c1aba6d077{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.cyhbh5e4c1aba6d077{display:block}}@media screen and (min-width:769px) and (max-width:992px){.cyhbh5e4c1aba6d077{display:block}}@media screen and (min-width:768px) and (max-width:768px){.cyhbh5e4c1aba6d077{display:block}}@media screen and (max-width:767px){.cyhbh5e4c1aba6d077{display:block}}</style>

<p>
<b>About Amazon</b>
</p>
<p>
Amazon is guided by four principles: customer obsession rather than competitor focus, passion for invention, commitment to operational excellence, and long-term thinking. Customer reviews, 1-Click shopping, personalized recommendations, Prime, Fulfillment by Amazon, AWS, Kindle Direct Publishing, Kindle, Fire tablets, Fire TV, Amazon Echo, and Alexa are some of the products and services pioneered by Amazon. For more information, visit <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.aboutamazon.com%2F&amp;esheet=52174307&amp;newsitemid=20200217005043&amp;lan=en-US&amp;anchor=amazon.com%2Fabout&amp;index=2&amp;md5=feafa1d12168ea4197e357b686a6e69b" rel="nofollow noopener noreferrer" shape="rect">amazon.com/about</a> and follow <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Ftwitter.com%2FAmazonNews&amp;esheet=52174307&amp;newsitemid=20200217005043&amp;lan=en-US&amp;anchor=%40AmazonNews&amp;index=3&amp;md5=eda49f0a96be0f3ebd78acdc59615cfe" rel="nofollow noopener noreferrer" shape="rect">@AmazonNews</a>.
</p>
<p>
<b>About 3M</b>
</p>
<p>
At 3M, we apply science in collaborative ways to improve lives daily. With $32 billion in sales, our 96,000 employees connect with customers all around the world. Learn more about 3M&rsquo;s creative solutions to the world&rsquo;s problems at <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.3M.com&amp;esheet=52174307&amp;newsitemid=20200217005043&amp;lan=en-US&amp;anchor=www.3M.com&amp;index=4&amp;md5=fe9f77c6a88ebdd213af211fc5301dc2" rel="nofollow noopener noreferrer" shape="rect">www.3M.com</a> or on Twitter @3M or @3MNews.
</p>
<p><img alt="" src="https://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20200217005043r1&amp;sid=web01&amp;distro=nx&amp;lang=en" style="width:0;height:0"><span class="bwct31415"></span></p>
<p><b>Contacts</b> </p>
<p>
Amazon.com, Inc.<br/>
<br/>Media Hotline<br/>
<br/><a target="_blank" href="mailto:Amazon-pr@amazon.com" rel="nofollow noopener noreferrer" shape="rect">Amazon-pr@amazon.com</a><br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.amazon.com%2Fpr&amp;esheet=52174307&amp;newsitemid=20200217005043&amp;lan=en-US&amp;anchor=www.amazon.com%2Fpr&amp;index=5&amp;md5=6f408577b4c07ab4876f246f66155839" rel="nofollow noopener noreferrer" shape="rect">www.amazon.com/pr</a>
</p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.hd.broadcastnewsroom.com/2020/02/17/3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it/" data-a2a-title="3M Selects AWS as Its Preferred Cloud Provider for Enterprise IT"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it%2F&amp;linkname=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="jlzxs5e4c1aba6cff4"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=47&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.jlzxs5e4c1aba6cff4{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.jlzxs5e4c1aba6cff4{display:block}}@media screen and (min-width:769px) and (max-width:992px){.jlzxs5e4c1aba6cff4{display:block}}@media screen and (min-width:768px) and (max-width:768px){.jlzxs5e4c1aba6cff4{display:block}}@media screen and (max-width:767px){.jlzxs5e4c1aba6cff4{display:block}}</style>
<div class="obnqj5e4c1aba6d102"><script type="text/javascript">atOptions={'key':'fc4b92dfeaffbee4acea257f5634a2db','format':'iframe','height':90,'width':728,'params':{}};document.write('<scr'+'ipt type="text/javascript" src="http'+(location.protocol==='https:'?'s':'')+'://www.bcloudhost.com/fc4b92dfeaffbee4acea257f5634a2db/invoke.js"></scr'+'ipt>');</script></div><style type="text/css">@media screen and (min-width:1201px){.obnqj5e4c1aba6d102{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.obnqj5e4c1aba6d102{display:block}}@media screen and (min-width:769px) and (max-width:992px){.obnqj5e4c1aba6d102{display:block}}@media screen and (min-width:768px) and (max-width:768px){.obnqj5e4c1aba6d102{display:block}}@media screen and (max-width:767px){.obnqj5e4c1aba6d102{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.hd.broadcastnewsroom.com/2020/02/14/second-spectrum-selects-aws-as-its-preferred-cloud-machine-learning-artificial-intelligence-and-media-services-provider/" rel="prev"><span class="em-post-navigation">Previous</span> Second Spectrum Selects AWS as its Preferred Cloud, Machine Learning, Artificial Intelligence, and Media Services Provider</a></div><div class="nav-next"><a href="http://www.hd.broadcastnewsroom.com/2020/02/18/james-obermeyer-joins-cable-one-as-senior-vice-president-marketing-sales/" rel="next"><span class="em-post-navigation">Next</span> James Obermeyer Joins Cable One as Senior Vice President, Marketing &amp; Sales</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area">
	<div id="search-2" class="widget magazine-7-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.hd.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="custom_html-4" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="5388103686" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-2" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=223&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-7" class="widget_text widget magazine-7-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="categories-2" class="widget magazine-7-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.hd.broadcastnewsroom.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="56">3D Printing</option>
	<option class="level-0" value="26">4K</option>
	<option class="level-0" value="42">60fps</option>
	<option class="level-0" value="51">8K</option>
	<option class="level-0" value="82">Automation</option>
	<option class="level-0" value="28">Avid</option>
	<option class="level-0" value="22">Broadcast</option>
	<option class="level-0" value="29">CES Asia</option>
	<option class="level-0" value="65">Community</option>
	<option class="level-0" value="14">Compositing</option>
	<option class="level-0" value="21">Content</option>
	<option class="level-0" value="18">Content Creation</option>
	<option class="level-0" value="27">Dailies</option>
	<option class="level-0" value="12">DIT</option>
	<option class="level-0" value="103">Education</option>
	<option class="level-0" value="61">Electronics</option>
	<option class="level-0" value="3">Feature</option>
	<option class="level-0" value="31">Finishing</option>
	<option class="level-0" value="13">Grading</option>
	<option class="level-0" value="50">IBC</option>
	<option class="level-0" value="25">Image Processing</option>
	<option class="level-0" value="41">IP Video</option>
	<option class="level-0" value="46">IQS</option>
	<option class="level-0" value="43">Lighting</option>
	<option class="level-0" value="47">Manufacturing</option>
	<option class="level-0" value="87">Metadata</option>
	<option class="level-0" value="108">Monitor</option>
	<option class="level-0" value="15">Music</option>
	<option class="level-0" value="11">Music Video</option>
	<option class="level-0" value="66">NAB</option>
	<option class="level-0" value="2">News</option>
	<option class="level-0" value="113">People</option>
	<option class="level-0" value="10">Post</option>
	<option class="level-0" value="77">Production</option>
	<option class="level-0" value="9">ProRes</option>
	<option class="level-0" value="5">Review</option>
	<option class="level-0" value="48">Robotics</option>
	<option class="level-0" value="19">Storage</option>
	<option class="level-0" value="16">Streaming</option>
	<option class="level-0" value="30">Technology</option>
	<option class="level-0" value="4">Top Story</option>
	<option class="level-0" value="93">Transcription</option>
	<option class="level-0" value="109">Tutorial</option>
	<option class="level-0" value="76">UHD</option>
	<option class="level-0" value="20">Video</option>
	<option class="level-0" value="52">Video Editing</option>
	<option class="level-0" value="24">Video processor</option>
	<option class="level-0" value="23">Videowall</option>
	<option class="level-0" value="17">VR</option>
	<option class="level-0" value="8">Workflow</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-8" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8059070624613746" data-ad-slot="8472845291"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>		<div id="recent-posts-2" class="widget magazine-7-widget widget_recent_entries">		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>		<ul>
											<li>
					<a href="http://www.hd.broadcastnewsroom.com/2020/02/18/bein-sports-xtra-launches-on-pluto-tv/">beIN SPORTS XTRA Launches on Pluto TV</a>
									</li>
											<li>
					<a href="http://www.hd.broadcastnewsroom.com/2020/02/18/jmas-u-s-developed-private-wireless-solution-demonstrates-industrial-grade-connectivity-capacity-and-flexibility/">JMA’s U.S.-Developed Private Wireless Solution Demonstrates “Industrial Grade” Connectivity, Capacity and Flexibility</a>
									</li>
											<li>
					<a href="http://www.hd.broadcastnewsroom.com/2020/02/18/croquet-launches-live-collaboration-development-platform-for-the-next-generation-of-apps-and-games-for-5g-and-ar/">Croquet Launches Live Collaboration Development Platform for the Next Generation of Apps and Games for 5G and AR</a>
									</li>
											<li>
					<a href="http://www.hd.broadcastnewsroom.com/2020/02/18/zyxel-announces-family-of-wifi-6-solutions-for-service-providers/">Zyxel Announces Family of WiFi 6 Solutions for Service Providers</a>
									</li>
											<li>
					<a href="http://www.hd.broadcastnewsroom.com/2020/02/18/western-digital-powers-mobile-applications-in-the-5g-era/">Western Digital Powers Mobile Applications in the 5G Era</a>
									</li>
					</ul>
		</div><div id="archives-2" class="widget magazine-7-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>		<ul>
				<li><a href='http://www.hd.broadcastnewsroom.com/2020/02/'>February 2020</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2020/01/'>January 2020</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2019/12/'>December 2019</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2019/11/'>November 2019</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2019/10/'>October 2019</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2019/09/'>September 2019</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2019/08/'>August 2019</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2019/07/'>July 2019</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2019/06/'>June 2019</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2019/05/'>May 2019</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2019/04/'>April 2019</a></li>
		</ul>
			</div><div id="custom_html-9" class="widget_text widget magazine-7-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>
<p><strong>Broadcast Newsroom</strong><br/><a href="http://www.BroadcastNewsroom.com">http://www.BroadcastNewsroom.com</a></p>
<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>
<p><strong>ByteSteam - Crypto &amp; Blockchain</strong><br/><a href="http://www.ByteSteam.com">http://www.ByteSteam.com</a></p>
<p><strong>Free Digital Stock Photos</strong><br/><a href="http://www.DigitalStockResources.com">http://www.DigitalStockResources.com</a></p></div></div></aside><!-- #secondary -->
            </div>
        </div>
    </div>


</div>


<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="custom_html-6" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-auto-ads type="adsense" data-ad-client="ca-pub-8059070624613746">
</amp-auto-ads></div></div>                                    </section>
                                </div>
                            
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-3" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href=https://afthemes.com/products/magazine-7 target='_blank'>Magazine 7</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<div class="hustle-ui hustle-slidein hustle-palette--default hustle_module_id_2 module_id_2  " data-id="2" data-render-id="0" data-tracking="enabled" data-position="s" data-close-delay="60000" data-has-shadow="0" style="opacity: 0;"><div class="hustle-slidein-content"><div class="hustle-info hustle-info--default"><button class="hustle-button-icon hustle-button-close">
			<i class="hustle-icon-close" aria-hidden="true"></i>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p><a href="https://store2.assimilateinc.com/product/scratch/" target="_blank" rel="noopener"><img class="alignnone wp-image-62198 size-full aligncenter" src="http://digitalmedianet.com/wp-content/uploads/2019/12/DoneOnScratch728_v3.jpg" alt="" width="728" height="325"/></a></p></div></div></div></div></div></div></div></div>	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style>@media print{body *{display:none!important}body:after{content:"You are not allowed to print preview this page, Thank you"}}</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.hd.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.hd.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.hd.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.hd.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<link rel='stylesheet' id='hustle_icons-css' href='http://www.hd.broadcastnewsroom.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='hustle_global-css' href='http://www.hd.broadcastnewsroom.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='hustle_info-css' href='http://www.hd.broadcastnewsroom.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='hustle_slidein-css' href='http://www.hd.broadcastnewsroom.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-slidein.min.css?ver=4.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='hstl-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='hstl-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='hstl-source-code-pro-css' href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;ver=4.0.4' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.0.4'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>//<![CDATA[
var Modules=[{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"3","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"true","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"false","on_time":"1","on_adblock_delayed":"false","on_adblock_delayed_time":"5","on_adblock_delayed_unit":"seconds","auto_hide":"1"},"animation_in":"slideInUp","animation_out":"slideOutUp","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"3","expiration_unit":"minutes","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","display_position":"s","auto_hide":"1","auto_hide_unit":"minutes","auto_hide_time":"1","allow_scroll_page":"0","not_close_on_background_click":"false","on_time":"1","close_on_background_click":"1"},"module_id":"2","blog_id":"1","module_name":"Yellowstone Dailies","module_type":"slidein","active":"1","test_mode":"0","module_mode":"informational"}];var incOpt={"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it","twitter":"https:\/\/twitter.com\/intent\/tweet?url=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it&text=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it","reddit":"https:\/\/www.reddit.com\/submit?url=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it","vkontakte":"https:\/\/vk.com\/share.php?url=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it","whatsapp":"https:\/\/api.whatsapp.com\/send?text=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it","email":"mailto:?subject=3M%20Selects%20AWS%20as%20Its%20Preferred%20Cloud%20Provider%20for%20Enterprise%20IT&body=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F02%2F17%2F3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it"},"ajaxurl":"http:\/\/www.hd.broadcastnewsroom.com\/wp-admin\/admin-ajax.php","page_id":"4179","page_slug":"2020-02-17-3m-selects-aws-as-its-preferred-cloud-provider-for-enterprise-it","is_upfront":"","script_delay":"3000"};
//]]></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.0.4'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/slick/js/slick.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/bootstrap/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/sidr/js/jquery.sidr.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/script.js?ver=5.3.2'></script>
<script type='text/javascript'>//<![CDATA[
var pwaforwp_js_obj={"ajax_url":"http:\/\/www.hd.broadcastnewsroom.com\/wp-admin\/admin-ajax.php","pwa_ms_prefix":"","pwa_home_url":"https:\/\/www.hd.broadcastnewsroom.com\/"};
//]]></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp.min.js?ver=1.7.7'></script>
<script type='text/javascript'>//<![CDATA[
var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.hd.broadcastnewsroom.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
//]]></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.hd.broadcastnewsroom.com/pwa-register-sw.js?ver=1.7.7'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<style type="text/css" id="hustle-module-2-0-styles" class="hustle-module-styles hustle-module-styles-2">.hustle-ui.module_id_2 .hustle-layout .hustle-button-cta{border-width:0;border-style:none;border-radius:0;-moz-border-radius:0;-webkit-border-radius:0}.hustle-ui.module_id_2 .hustle-layout{background-color:#38454e}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content{color:#adb5b7}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content ol li:before{color:#adb5b7}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content ul li:before{background-color:#adb5b7}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content blockquote{border-left-color:#38c5b5}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_2 .hustle-layout .hustle-group-content a:visited{color:#38c5b5}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content a:hover{color:#49e2d1}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content a:active{color:#49e2d1}.hustle-ui.module_id_2 .hustle-popup-mask{background-color:rgba(51,51,51,.9)}.hustle-ui.module_id_2 .hustle-button-close{color:#38c5b5}.hustle-ui.module_id_2 .hustle-nsa-link a,.hustle-ui.module_id_2 .hustle-nsa-link a:visited{color:#38c5b5}.hustle-ui.module_id_2 .hustle-button-close:hover{color:#49e2d1}.hustle-ui.module_id_2 .hustle-nsa-link a:hover{color:#49e2d1}.hustle-ui.module_id_2 .hustle-button-close:active{color:#49e2d1}.hustle-ui.module_id_2 .hustle-nsa-link a:active{color:#49e2d1}.hustle-ui.module_id_2 .hustle-info--default .hustle-layout{overflow:hidden;border-width:3px;border-style:solid;border-color:#fc743a;border-radius:5px;-moz-border-radius:5px;-webkit-border-radius:5px}</style>
</body>
</html>
