<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Salem Media Group, Inc. Announces Fourth Quarter 2019 Total Revenue of $64.6 Million | | Broadcast Newsroom</title>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[203,321] -->

<meta name="keywords" content="news"/>

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.hd.broadcastnewsroom.com/#organization","url":"http://www.hd.broadcastnewsroom.com/","name":"Broadcast Newsroom","sameAs":[]},{"@type":"WebSite","@id":"http://www.hd.broadcastnewsroom.com/#website","url":"http://www.hd.broadcastnewsroom.com/","name":"Broadcast Newsroom","publisher":{"@id":"http://www.hd.broadcastnewsroom.com/#organization"}},{"@type":"WebPage","@id":"http://www.hd.broadcastnewsroom.com/2020/03/12/salem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million/#webpage","url":"http://www.hd.broadcastnewsroom.com/2020/03/12/salem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million/","inLanguage":"en-US","name":"Salem Media Group, Inc. Announces Fourth Quarter 2019 Total Revenue of $64.6 Million","isPartOf":{"@id":"http://www.hd.broadcastnewsroom.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.hd.broadcastnewsroom.com/2020/03/12/salem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million/#primaryimage","url":"http://www.hd.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg","width":417,"height":288},"primaryImageOfPage":{"@id":"http://www.hd.broadcastnewsroom.com/2020/03/12/salem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million/#primaryimage"},"datePublished":"2020-03-12T21:00:48+00:00","dateModified":"2020-03-12T21:00:48+00:00"},{"@type":"Article","@id":"http://www.hd.broadcastnewsroom.com/2020/03/12/salem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million/#article","isPartOf":{"@id":"http://www.hd.broadcastnewsroom.com/2020/03/12/salem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million/#webpage"},"author":{"@id":"http://www.hd.broadcastnewsroom.com/author/bn-staff/#author"},"headline":"Salem Media Group, Inc. Announces Fourth Quarter 2019 Total Revenue of $64.6 Million","datePublished":"2020-03-12T21:00:48+00:00","dateModified":"2020-03-12T21:00:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.hd.broadcastnewsroom.com/2020/03/12/salem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million/#webpage"},"publisher":{"@id":"http://www.hd.broadcastnewsroom.com/#organization"},"articleSection":"News","image":{"@type":"ImageObject","@id":"http://www.hd.broadcastnewsroom.com/2020/03/12/salem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million/#primaryimage","url":"http://www.hd.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg","width":417,"height":288}},{"@type":"Person","@id":"http://www.hd.broadcastnewsroom.com/author/bn-staff/#author","name":"BN Staff","sameAs":[]}]}</script>
<link rel="canonical" href="http://www.hd.broadcastnewsroom.com/2020/03/12/salem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million/"/>
<!-- All in One SEO Pack -->
<meta name="pwaforwp" content="wordpress-plugin"/>
                      <meta name="theme-color" content="#D5E0EB">
<link rel="manifest" href="/pwa-manifest.json">
<meta name="apple-mobile-web-app-title" content="BroadcastNewsroom">
            <meta name="application-name" content="BroadcastNewsroom">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="mobile-web-app-capable" content="yes">
            <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="amphtml" href="http://www.hd.broadcastnewsroom.com/2020/03/12/salem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=salem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million"/><meta name="generator" content="AMP for WP 1.0.32"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Broadcast Newsroom &raquo; Feed" href="http://www.hd.broadcastnewsroom.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Broadcast Newsroom &raquo; Comments Feed" href="http://www.hd.broadcastnewsroom.com/comments/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-79362-3';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-79362-3','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hd.broadcastnewsroom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.hd.broadcastnewsroom.com/wp-includes/css/dist/block-library/style.min.css,qver=5.3.2.pagespeed.ce.nu3cUbC0ol.css' type='text/css' media='all'/>
<link rel='stylesheet' id='featured-news-google-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald:300,400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/bootstrap/css/A.bootstrap.min.css,qver=5.3.2.pagespeed.cf.xvGrzv3sRR.css' type='text/css' media='all'/>
<link rel='stylesheet' id='magazine-7-style-css' href='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/style.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='featured-news-css' href='http://www.hd.broadcastnewsroom.com/wp-content/themes/featured-news/style.css?ver=1.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/slick/css/slick.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='sidr-css' href='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/sidr/css/jquery.sidr.dark.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='magnific-popup-css' href='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/magnific-popup/magnific-popup.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='magazine-7-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Montserrat:400,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='http://www.hd.broadcastnewsroom.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<link rel='stylesheet' id='pwaforwp-style-css' href='http://www.hd.broadcastnewsroom.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.9.2' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.hd.broadcastnewsroom.com","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var ai_front={"wp_ai":"5.3.2+2.6.5","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
//]]></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.3.2+2.6.5'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://www.hd.broadcastnewsroom.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hd.broadcastnewsroom.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hd.broadcastnewsroom.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Undertone Creates Transparency in Automated Content Recognition (ACR) Market' href='http://www.hd.broadcastnewsroom.com/2020/03/12/undertone-creates-transparency-in-automated-content-recognition-acr-market/'/>
<meta name="generator" content="WordPress 5.3.2"/>
<link rel='shortlink' href='http://www.hd.broadcastnewsroom.com/?p=4399'/>
<link rel="alternate" type="application/json+oembed" href="http://www.hd.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.hd.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">//<![CDATA[
var image_save_msg='You Can Not Save images!';var no_menu_msg='Context Menu disabled!';var smessage="Content is protected !!";function disableEnterKey(e){if(e.ctrlKey){var key;if(window.event)key=window.event.keyCode;else
key=e.which;if(key==97||key==65||key==67||key==99||key==88||key==120||key==26||key==85||key==86||key==83||key==43){show_wpcp_message('You are not allowed to copy content or view source');return false;}else
return true;}}function disable_copy(e){var elemtype=e.target.nodeName;var isSafari=/Safari/.test(navigator.userAgent)&&/Apple Computer/.test(navigator.vendor);elemtype=elemtype.toUpperCase();var checker_IMG='';if(elemtype=="IMG"&&checker_IMG=='checked'&&e.detail>=2){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED"){if(smessage!==""&&e.detail==2)show_wpcp_message(smessage);if(isSafari)return true;else
return false;}}function disable_copy_ie(){var elemtype=window.event.srcElement.nodeName;elemtype=elemtype.toUpperCase();if(elemtype=="IMG"){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED"){return false;}}function reEnable(){return true;}document.onkeydown=disableEnterKey;document.onselectstart=disable_copy_ie;if(navigator.userAgent.indexOf('MSIE')==-1){document.onmousedown=disable_copy;document.onclick=reEnable;}function disableSelection(target){if(typeof target.onselectstart!="undefined")target.onselectstart=disable_copy_ie;else if(typeof target.style.MozUserSelect!="undefined"){target.style.MozUserSelect="none";}else
target.onmousedown=function(){return false}
target.style.cursor="default";}window.onload=function(){disableSelection(document.body);};
//]]></script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">//<![CDATA[
document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;
//]]></script>
<style>.unselectable{-moz-user-select:none;-webkit-user-select:none;cursor:default}html{-webkit-touch-callout:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-tap-highlight-color:rgba(0,0,0,0)}</style>
<script id="wpcp_css_disable_selection" type="text/javascript">var e=document.getElementsByTagName('body')[0];if(e){e.setAttribute('unselectable',on);}</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">
                        .site-title a,
            .site-description {
                color: #f2ff05;
            }

            .site-branding .site-title {
                font-size: 100px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 60px;

                }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 50px;

                }

            

        </style>
        <link rel="icon" href="http://www.hd.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.hd.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.hd.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-180x180.jpg"/>
<meta name="msapplication-TileImage" content="http://www.hd.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-270x270.jpg"/>
</head>

<body class="post-template-default single single-post postid-4399 single-format-standard unselectable align-content-left">

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="magazine-7-woocommerce-store-notice">
    </div>
<header id="masthead" class="site-header">
        <div class="masthead-banner data-bg" data-background="http://www.broadcastnewsroom.com/wp-content/uploads/2019/12/cropped-header6.jpg">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="site-branding">
                                                    <p class="site-title font-family-1">
                                <a href="http://www.hd.broadcastnewsroom.com/" rel="home">Broadcast Newsroom</a>
                            </p>
                        
                                                    <p class="site-description">News &amp; Information for Broadcast Professionals</p>
                                            </div>
                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="navigation-container">
                        
                        <div class="cart-search">
                            
                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>

                        </div>
                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                            </span>

                        <div id="primary-menu" class="menu"></div>




                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="http://www.hd.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>








    <div id="content" class="site-content">


        <div class="em-breadcrumbs font-family-1">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.hd.broadcastnewsroom.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.hd.broadcastnewsroom.com/2020/" itemprop="item"><span itemprop="name">2020</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.hd.broadcastnewsroom.com/2020/03/" itemprop="item"><span itemprop="name">March</span></a><meta itemprop="position" content="3"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.hd.broadcastnewsroom.com/2020/03/12/" itemprop="item"><span itemprop="name">12</span></a><meta itemprop="position" content="4"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Salem Media Group, Inc. Announces Fourth Quarter 2019 Total Revenue of $64.6 Million</span></span><meta itemprop="position" content="5"/></li></ul></div>                    </div>
                </div>
            </div>
        </div>


        <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-4399" class="post-4399 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">    
                    <div class="post-thumbnail full-width-image">
                    <img width="417" height="288" src="http://www.hd.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg" class="attachment-magazine-7-featured default-featured-img" alt="" srcset="http://www.hd.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg 417w, http://www.hd.broadcastnewsroom.com/wp-content/uploads/2019/04/news5-300x207.jpg 300w" sizes="(max-width: 417px) 100vw, 417px"/>                </div>
            
            <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://www.hd.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Salem Media Group, Inc. Announces Fourth Quarter 2019 Total Revenue of $64.6 Million</h1>            
        <span class="author-links">

        <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://www.hd.broadcastnewsroom.com/author/bn-staff/">
                BN Staff            </a>
        </span>


            <span class="item-metadata posts-date">
            2 hours ago        </span>
        </span>
                                
                    </div>
    </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="xrgrf5e6abd76a476d"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=47&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.xrgrf5e6abd76a476d{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.xrgrf5e6abd76a476d{display:block}}@media screen and (min-width:769px) and (max-width:992px){.xrgrf5e6abd76a476d{display:block}}@media screen and (min-width:768px) and (max-width:768px){.xrgrf5e6abd76a476d{display:block}}@media screen and (max-width:767px){.xrgrf5e6abd76a476d{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.hd.broadcastnewsroom.com/2020/03/12/salem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million/" data-a2a-title="Salem Media Group, Inc. Announces Fourth Quarter 2019 Total Revenue of $64.6 Million"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p>CAMARILLO, Calif.&#8211;(BUSINESS WIRE)&#8211;Salem Media Group, Inc. (Nasdaq: SALM) released its results for the three and twelve months ended December 31, 2019.
</p>
<p><a href="https://mms.businesswire.com/media/20200312005771/en/555682/5/SMG_for_press_releases.jpg"><img src="https://mms.businesswire.com/media/20200312005771/en/555682/21/SMG_for_press_releases.jpg"></a></p>
<p>
<b>Fourth Quarter 2019 Results</b>
</p>
<p>
For the quarter ended December 31, 2019 compared to the quarter ended December 31, 2018:
</p>
<p>
<span class="bwuline">Consolidated </span>
</p>
<ul class="bwlistdisc">
<li>
Total revenue decreased 3.8% to $64.6 million from $67.2 million;
</li>
<li>
Total operating expenses decreased 0.9% to $63.0 million from $63.5 million;
</li>
<li>
Operating expenses, excluding gains or losses on the disposition of assets, stock-based compensation expense, changes in the estimated fair value of contingent earn-out consideration, impairments, depreciation expense and amortization expense (1) decreased 2.2% to $54.4 million from $55.6 million;
</li>
<li>
Operating income decreased 54.6% to $1.7 million from $3.7 million;
</li>
<li>
Net loss increased 47.5% to $4.5 million, or $0.17 net loss per share from $3.1 million, or $0.12 net loss per share;
</li>
<li>
EBITDA (1) decreased 20.6% to $6.9 million from $8.7 million;
</li>
<li>
Adjusted EBITDA (1) decreased 11.6% to $10.2 million from $11.6 million; and
</li>
<li>
Net cash used by operating activities decreased 8.1% to $2.5 million from $2.8 million.
</li>
</ul>
<p>
<span class="bwuline">Broadcast</span>
</p>
<ul class="bwlistdisc">
<li>
Net broadcast revenue decreased 1.2% to $50.5 million from $51.1 million;
</li>
<li>
Station Operating Income (&ldquo;SOI&rdquo;) (1) decreased 0.8% to $12.5 million from $12.6 million;
</li>
<li>
Same Station (1) net broadcast revenue increased 1.2% to $49.4 million from $48.8 million; and
</li>
<li>
Same Station SOI (1) decreased 0.5% to $12.8 million from $12.9 million.
</li>
</ul>
<p>
<span class="bwuline">Digital Media</span>
</p>
<ul class="bwlistdisc">
<li>
Digital media revenue decreased 15.0% to $9.8 million from $11.5 million; and
</li>
<li>
Digital Media Operating Income (1) decreased 34.1% to $2.0 million from $3.0 million.
</li>
</ul>
<p>
<span class="bwuline">Publishing </span>
</p>
<ul class="bwlistdisc">
<li>
Publishing revenue decreased 5.1% to $4.3 million from $4.6 million; and
</li>
<li>
Publishing Operating Loss (1) increased 77.3% to $0.9 million from $0.5 million.
</li>
</ul>
<p>
Included in the results for the quarter ended December 31, 2019 are:
</p>
<ul class="bwlistdisc">
<li>
A $2.4 million impairment charge ($1.8 million, net of tax, or $0.07 per share) related to the goodwill in both the company&rsquo;s digital media and publishing reporting segments;
</li>
<li>
A $1.0 million impairment charge ($0.7 million, net of tax, or $0.03 per share), of which $17,000 related to impairment of mastheads, and the remainder to broadcast licenses. Impairments were recorded in the company&rsquo;s Tampa, Florida market;
</li>
<li>
A $1.1 million ($0.8 million, net of tax, or $0.03 per share) net loss on the disposition of assets which includes a $1.5 million estimated pre-tax loss for the pending sale of radio station WBZW-AM in Orlando, Florida, offset by a $0.5 million reduction of the loss recorded for the sale of nine radio stations based on the actual closing costs incurred and a reconciliation of total station assets to assets included in the sale;
</li>
<li>
A $1.2 million gain ($0.9 million, net of tax, or $0.03 per diluted share) on early redemption of long-term debt due to the repurchase of the company&rsquo;s 6.75% senior secured notes due 2024; and
</li>
<li>
A $0.2 million non-cash compensation charge ($0.1 million, net of tax) related to the expensing of stock options primarily consisting of:</p>
<ul class="bwlistcircle">
<li>
$0.1 million non-cash compensation charge included in corporate expenses; and
</li>
<li>
the remaining $0.1 million non-cash compensation charge included in broadcast and digital media.
</li>
</ul>
</li>
</ul>
<p>
Included in the results for the quarter ended December 31, 2018 are:
</p>
<ul class="bwlistdisc">
<li>
A $2.9 million ($2.1 million, net of tax, or $0.08 per share) impairment, of which $36,000 related to impairment of mastheads and the reminder to broadcast licenses;
</li>
<li>
A $0.3 million ($0.2 million, net of tax, or $0.01 per share) net loss reflects the impact of the sale of radio stations KOTK-AM and KCRO-AM in Omaha, Nebraska that was adjusted as of the closing date based on the actual assets sold and various other fixed asset disposals;
</li>
<li>
A $0.4 million gain ($0.3 million, net of tax, or $0.01 per diluted share) on early redemption of long-term debt due to the repurchase of the company&rsquo;s 6.75% senior secured notes due 2024; and
</li>
<li>
A $0.2 million non-cash compensation charge ($0.1 million, net of tax, or $0.01 per share) related to the expensing of stock options consisting of:</p>
<ul class="bwlistcircle">
<li>
$0.1 million non-cash compensation charge included in corporate expenses; and
</li>
<li>
the remaining $0.1 million non-cash compensation charge included in broadcast, digital media and publishing operating expenses.
</li>
</ul>
</li>
</ul>
<p>
Per share numbers are calculated based on 26,683,363 diluted weighted average shares for the quarter ended December 31, 2019, and 26,186,112 diluted weighted average shares for the quarter ended December 31, 2018.
</p>
<p>
<b>Year to Date 2019 Results</b>
</p>
<p>
For the twelve months ended December 31, 2019 compared to the twelve months ended December 31, 2018:
</p>
<p>
<span class="bwuline">Consolidated </span>
</p>
<ul class="bwlistdisc">
<li>
Total revenue decreased 3.4% to $253.9 million from $262.8 million;
</li>
<li>
Total operating expenses increased 6.6% to $262.1 million from $245.8 million;
</li>
<li>
Operating expenses, excluding gains or losses on the disposition of assets, stock-based compensation expense, changes in the estimated fair value of contingent earn-out consideration, impairments, depreciation expense and amortization expense (1) decreased 1.1% to $217.1 million from $219.4 million;
</li>
<li>
The company had an operating loss of $8.2 million compared to operating income of $17.0 million;
</li>
<li>
The company&rsquo;s net loss increased to $27.8 million, or $1.05 net loss per share from $3.2 million, or $0.12 net loss per share;
</li>
<li>
EBITDA (1) decreased 73.3% to $9.6 million from $35.8 million;
</li>
<li>
Adjusted EBITDA (1) decreased 14.6% to $37.0 million from $43.3 million; and
</li>
<li>
Net cash provided by operating activities decreased 25.9% to $17.0 million from $23.0 million.
</li>
</ul>
<p>
<span class="bwuline">Broadcast</span>
</p>
<ul class="bwlistdisc">
<li>
Net broadcast revenue decreased 2.6% to $193.3 million from $198.5 million;
</li>
<li>
SOI (1) decreased 12.0% to $43.9 million from $49.9 million;
</li>
<li>
Same station (1) net broadcast revenue decreased 1.2% to $190.2 million from $192.6 million; and
</li>
<li>
Same station SOI (1) decreased 12.1% to $44.8 million from $51.0 million.
</li>
</ul>
<p>
<span class="bwuline">Digital media</span>
</p>
<ul class="bwlistdisc">
<li>
Digital media revenue decreased 8.1% to $39.2 million from $42.6 million; and
</li>
<li>
Digital Media Operating Income (1) decreased 10.1% to $8.4 million from $9.3 million.
</li>
</ul>
<p>
<span class="bwuline">Publishing </span>
</p>
<ul class="bwlistdisc">
<li>
Publishing revenue decreased 1.3% to $21.4 million from $21.7 million; and
</li>
<li>
Publishing Operating Loss (1) increased 34.4% to $1.0 million from $0.7 million.
</li>
</ul>
<p>
Included in the results for the twelve months ended December 31, 2019 are:
</p>
<ul class="bwlistdisc">
<li>
A $22.3 million ($16.5 million, net of tax, or $0.62 per share) net loss on the disposition of assets which includes:</p>
<ul class="bwlistcircle">
<li>
a $9.4 million pre-tax loss for the sale of nine radio stations WAFS-AM in Atlanta, Georgia, WWDJ-AM in Boston, Massachusetts, WHKZ-AM in Cleveland, Ohio, KEXB-AM (formerly KTNO-AM) in Dallas, Texas, KDMT-AM in Denver, Colorado, KTEK-AM in Houston, Texas, KRDY-AM in San Antonio, Texas and KXFN-AM and WSDZ-AM in St. Louis, Missouri;
</li>
<li>
a $4.7 million pre-tax loss from the sale of four radio stations WWMI-AM and WLCC-AM in Tampa, Florida and WZAB-AM and WOCN-AM (formerly WKAT-AM) in Miami, Florida;
</li>
<li>
a $3.8 million pre-tax loss on the sale of radio station WSPZ-AM in Washington, D.C.,
</li>
<li>
a $1.5 million estimated pre-tax loss for the pending sale of radio station WBZW-AM in Orlando, Florida;
</li>
<li>
a $1.6 million pre-tax loss from the sale of radio station WDYZ-AM (formerly WORL-AM) in Orlando, Florida;
</li>
<li>
a $1.3 million pre-tax loss on the exchange of radio station KKOL-AM in Seattle, Washington for KPAM-AM in Portland, Oregon;
</li>
<li>
a $0.2 million pre-tax loss on the sale Mike Turner&rsquo;s line of investment products;
</li>
<li>
a $0.2 million pre-tax loss on the sale of HumanEvents.com;
</li>
<li>
a $0.4 million pre-tax gain on the sale of a portion of land on the company&rsquo;s transmitter site in Miami, Florida; and
</li>
<li>
a $0.1 million pre-tax gain on the sale of Newport Natural Health;
</li>
</ul>
</li>
<li>
A $2.9 million impairment charge ($2.2 million, net of tax, and $0.08 per share) of which $17,000 related to impairment of mastheads and the remainder to broadcast licenses. Impairments were recorded in the company&rsquo;s Louisville, Philadelphia, Portland, San Francisco and Tampa markets;
</li>
<li>
A $2.4 million impairment charge ($1.8 million, net of tax, or $0.07 per share) related to the goodwill in both the company&rsquo;s digital media and publishing reporting segments;
</li>
<li>
A $1.7 million gain ($1.2 million, net of tax, or $0.05 per diluted share) on early redemption of long-term debt due to the repurchase of the company&rsquo;s 6.75% senior secured notes due 2024;
</li>
<li>
A $0.2 million one-time expense ($0.1 million, net of tax) associated with the adoption of ASC 842 and
</li>
<li>
A $1.5 million non-cash compensation charge ($1.1 million, net of tax, or $0.04 per share) related to the expensing of stock options and restricted stock primarily consisting of:</p>
<ul class="bwlistcircle">
<li>
$0.9 million non-cash compensation charge included in corporate expenses; and
</li>
<li>
$0.5 million non-cash compensation charge included in broadcast operating expenses; and
</li>
<li>
the remaining $0.1 million non-cash compensation charge included in digital media and publishing operating expenses.
</li>
</ul>
</li>
</ul>
<p>
Included in the results for the twelve months ended December 31, 2018 are:
</p>
<ul class="bwlistdisc">
<li>
A $2.9 million ($2.1 million, net of tax, or $0.08 per share) impairment, of which $36,000 related to impairment of mastheads and the reminder to broadcast licenses. Impairments were recorded in the company&rsquo;s Cleveland, Louisville and Portland markets;
</li>
<li>
A $4.7 million ($3.4 million, net of tax, or $0.13 per share) net loss on the disposition of assets includes:</p>
<ul class="bwlistcircle">
<li>
a $2.4 million pre-tax loss on the sale of KGBI-FM in Omaha, Nebraska;
</li>
<li>
a $1.8 million pre-tax loss on the sale of radio stations KOTK-AM and KCRO-AM in Omaha, Nebraska;
</li>
<li>
a $0.3 million pre-tax loss on the sale of land in Lakeside, California;
</li>
<li>
a $0.2 million pre-tax loss on the sale of land in Covina, California; and
</li>
<li>
offset by a $0.2 million pre-tax gain on the sale of WBIX-AM in Boston, Massachusetts;
</li>
</ul>
</li>
<li>
A $0.6 million gain ($0.5 million, net of tax, or $0.02 per diluted share) on early redemption of long-term debt due to the repurchase of the company&rsquo;s 6.75% senior secured notes due 2024; and
</li>
<li>
A $0.5 million non-cash compensation charge ($0.4 million, net of tax, or $0.02 per share) related to the expensing of stock options consisting of:</p>
<ul class="bwlistcircle">
<li>
$0.3 million non-cash compensation charge included in corporate expenses;
</li>
<li>
$0.1 million non-cash compensation charge included in broadcast operating expenses; and
</li>
<li>
the remaining $0.1 million non-cash compensation charge included in the digital media and publishing operating expenses.
</li>
</ul>
</li>
</ul>
<p>
Per share numbers are calculated based on 26,502,934 diluted weighted average shares for the twelve months ended December 31, 2019, and 26,179,702 diluted weighted average shares for the twelve months ended December 31, 2018.
</p><div class="coaxq5e6abd76a4836"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=111&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.coaxq5e6abd76a4836{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.coaxq5e6abd76a4836{display:block}}@media screen and (min-width:769px) and (max-width:992px){.coaxq5e6abd76a4836{display:block}}@media screen and (min-width:768px) and (max-width:768px){.coaxq5e6abd76a4836{display:block}}@media screen and (max-width:767px){.coaxq5e6abd76a4836{display:block}}</style>

<p>
<b>Balance Sheet</b>
</p>
<p>
As of December 31, 2019, the company had $219.8 million outstanding on the 6.75% senior secured notes due 2024 (the &ldquo;Notes&rdquo;) and $12.4 million outstanding on the Asset Based Revolving Credit Facility (&ldquo;ABL Facility&rdquo;).
</p>
<p>
<b>Acquisitions and Divestitures</b>
</p>
<p>
The following transactions were completed since October 1, 2019:
</p>
<ul class="bwlistdisc">
<li>
On November 4, 2019, the company sold nine radio stations WAFS-AM in Atlanta, Georgia, WWDJ-AM in Boston, Massachusetts, WHKZ-AM in Cleveland, Ohio, KEXB-AM (formerly KTNO-AM) in Dallas, Texas, KDMT-AM in Denver, Colorado, KTEK-AM in Houston, Texas, KRDY-AM in San Antonio, Texas and KXFN-AM and WSDZ-AM in St. Louis, Missouri for $8.7 million in cash. The company recognized an estimated pre-tax loss of $9.9 million in the third quarter of 2019, which reflects the sales price as compared to the carrying value of the assets of the radio stations and the estimated closing costs. The company reduced the loss in the fourth quarter by $0.5 million to $9.4 million based on the actual closing costs incurred and a reconciliation of total station assets to assets included in the sale.
</li>
</ul>
<p>
<span style="font-weight:normal;">Pending transactions:</span>
</p>
<ul class="bwlistdisc">
<li>
On October 31, 2019, the company entered into an agreement to sell radio station WBZW-AM and an FM translator construction permit in Orlando, Florida, for $0.2 million in cash. The company recognized an estimated pre-tax loss of $1.5 million in the fourth quarter of 2019, which reflects the sale price as compared to the carrying value of the assets less the estimated closing costs. The transaction is subject to the approval of the Federal Communications Commission (&ldquo;FCC&rdquo;) and is expected to close in mid-2020.
</li>
<li>
On January 3, 2017, Word Broadcasting began operating the company&rsquo;s Louisville radio stations (WFIA-AM; WFIA-FM; WGTK-AM) under a twenty-four month Time Brokerage Agreement (&ldquo;TBA&rdquo;). The company received $0.5 million in cash associated with an option for Word Broadcasting Network to acquire the radio stations during the term. In December 2018, Word Broadcasting notified the company of their intent to purchase its Louisville radio stations. The TBA contained an extension clause that allowed Word Broadcasting to continue operating the station until the purchase agreement was executed and the transaction closed. On June 28, 2019, the TBA was amended to include an additional 24 months under which Word Broadcasting will program the radio stations with the option to acquire the stations extended to December 31, 2020. On February 5, 2020 the company entered into an Asset Purchase Agreement &ldquo;APA&rdquo; with Word Broadcasting to sell radio stations WFIA-AM, WFIA-FM and WGTK-AM in Louisville, Kentucky for $4.0 million with a $250,000 credit applied to the sale price if closing occurs before March 31, 2020. Additionally, the buyer will receive a credit toward the purchase price of a sum equal to the monthly fees paid under the TBA that began in January 2017 for months 4-29 of the TBA and a sum equal to $2,000 per month for each monthly fee payment for months 30 and thereafter of the TBA; and a credit of the $450,000 option payment. The company estimates the loss on sale to be approximately $0.5 million net of tax if the sale closes by March 31, 2020 and $0.3 million net of tax if the sale closes later. The actual loss will be recorded in the period ending March 31, 2020.
</li>
</ul>
<p>
<b>Conference Call Information </b>
</p>
<p>
Salem will host a teleconference to discuss its results on March 12, 2020 at 2:00 p.m. Pacific Time. To access the teleconference, please dial (877) 524-8416, and then ask to be joined into the Salem Media Group Fourth Quarter 2019 call or listen via the investor relations portion of the company&rsquo;s website, located at <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Finvestor.salemmedia.com%2F&amp;esheet=52187908&amp;newsitemid=20200312005771&amp;lan=en-US&amp;anchor=investor.salemmedia.com&amp;index=1&amp;md5=287cd289a2fa5c1b41fb8ca63a29b638" rel="nofollow noopener noreferrer" shape="rect">investor.salemmedia.com</a>. A replay of the teleconference will be available through March 26, 2020 and can be heard by dialing (877) 660-6853, passcode 13697766 or on the investor relations portion of the company&rsquo;s website, located at <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Finvestor.salemmedia.com%2F&amp;esheet=52187908&amp;newsitemid=20200312005771&amp;lan=en-US&amp;anchor=investor.salemmedia.com&amp;index=2&amp;md5=93410fca749f76c9cc654c1502680799" rel="nofollow noopener noreferrer" shape="rect">investor.salemmedia.com</a>.
</p>
<p>
Follow us on Twitter @SalemMediaGrp.
</p>
<p>
<b>First Quarter 2020 Outlook</b>
</p>
<p>
For the first quarter of 2020, the company is projecting total revenue to be between flat and a decrease of 2% from first quarter 2019 total revenue of $60.5 million. Excluding the impact of recent acquisitions and dispositions, the company is projecting total revenue to be between flat and an increase of 2%. The company is also projecting operating expenses before gains or losses on disposition of assets, stock-based compensation expense, changes in the estimated fair value of contingent earn-out consideration, impairments, depreciation expense and amortization expense to be between flat and an increase of 3% compared to the first quarter of 2019 non-GAAP operating expenses of $53.0 million.
</p>
<p class="bwmarginl1">
<i>A reconciliation of non-GAAP operating expenses, excluding gains or losses on the disposition of assets, stock-based compensation expense, changes in the estimated fair value of contingent earn-out consideration, impairments, depreciation expense and amortization expense to the most directly comparable GAAP measure is not available without unreasonable efforts on a forward-looking basis due to the potential high variability, complexity and low visibility with respect to the charges excluded from this non-GAAP financial measure, in particular, the change in the estimated fair value of earn-out consideration, impairments and gains or losses from the disposition of fixed assets. The company expects the variability of the above charges may have a significant, and potentially unpredictable, impact on its future GAAP financial results.</i>
</p>
<p>
<b>About Salem Media Group, Inc. </b>
</p>
<p>
Salem Media Group is America&rsquo;s leading multimedia company specializing in Christian and conservative content, with media properties comprising radio, digital media and book and newsletter publishing. Each day Salem serves a loyal and dedicated audience of listeners and readers numbering in the millions nationally. With its unique programming focus, Salem provides compelling content, fresh commentary and relevant information from some of the most respected figures across the Christian and conservative media landscape. Learn more about Salem Media Group, Inc., at <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.salemmedia.com&amp;esheet=52187908&amp;newsitemid=20200312005771&amp;lan=en-US&amp;anchor=www.salemmedia.com&amp;index=3&amp;md5=74a9c49e416c29b7158873573cf59df3" rel="nofollow noopener noreferrer" shape="rect">www.salemmedia.com</a>, Facebook and Twitter (@SalemMediaGrp).
</p>
<p>
<b>Forward-Looking Statements</b>
</p>
<p>
Statements used in this press release that relate to future plans, events, financial results, prospects or performance are forward-looking statements as defined under the Private Securities Litigation Reform Act of 1995. Actual results may differ materially from those anticipated as a result of certain risks and uncertainties, including but not limited to the ability of Salem to close and integrate announced transactions, market acceptance of Salem&rsquo;s radio station formats, competition from new technologies, adverse economic conditions, and other risks and uncertainties detailed from time to time in Salem&#8217;s reports on Forms 10-K, 10-Q, 8-K and other filings filed with or furnished to the Securities and Exchange Commission. Readers are cautioned not to place undue reliance on these forward-looking statements, which speak only as of the date hereof. Salem undertakes no obligation to update or revise any forward-looking statements to reflect new information, changed circumstances or unanticipated events.
</p>
<p>
<b>(1) Regulation G </b>
</p>
<p class="bwmarginl1">
<i>Management uses certain non-GAAP financial measures defined below in communications with investors, analysts, rating agencies, banks and others to assist such parties in understanding the impact of various items on its financial statements. The company uses these non-GAAP financial measures to evaluate financial results, develop budgets, manage expenditures and as a measure of performance under compensation programs. </i>
</p>
<p class="bwmarginl1">
<i>The company&rsquo;s presentation of these non-GAAP financial measures should not be considered as a substitute for or superior to the most directly comparable financial measures as reported in accordance with GAAP. </i>
</p>
<p class="bwmarginl1">
<i>Regulation G defines and prescribes the conditions under which certain non-GAAP financial information may be presented in this earnings release. The company closely monitors EBITDA, Adjusted EBITDA, Station Operating Income (&ldquo;SOI&rdquo;), Same Station net broadcast revenue, Same Station broadcast operating expenses, Same Station Operating Income, Digital Media Operating Income, Publishing Operating Income (Loss), and operating expenses excluding gains or losses on the disposition of assets, stock-based compensation, changes in the estimated fair value of contingent earn-out consideration, impairments, depreciation and amortization, all of which are non-GAAP financial measures. The company believes that these non-GAAP financial measures provide useful information about its core operating results, and thus, are appropriate to enhance the overall understanding of its financial performance. These non-GAAP financial measures are intended to provide management and investors a more complete understanding of its underlying operational results, trends and performance. </i>
</p>
<p class="bwmarginl1">
<i>The company defines Station Operating Income (&ldquo;SOI&rdquo;) as net broadcast revenue minus broadcast operating expenses. The company defines Digital Media Operating Income as net Digital Media Revenue minus Digital Media Operating Expenses. The company defines Publishing Operating Income (Loss) as net Publishing Revenue minus Publishing Operating Expenses. The company defines EBITDA as net income before interest, taxes, depreciation, and amortization. The company defines Adjusted EBITDA as EBITDA before gains or losses on the disposition of assets, before changes in the estimated fair value of contingent earn-out consideration, before impairments, before net miscellaneous income and expenses, before gain on bargain purchase, before (gain) loss on early retirement of long-term debt and before non-cash compensation expense. SOI, Digital Media Operating Income, Publishing Operating Income (Loss), EBITDA and Adjusted EBITDA are commonly used by the broadcast and media industry as important measures of performance and are used by investors and analysts who report on the industry to provide meaningful comparisons between broadcasters. SOI, Digital Media Operating Income, Publishing Operating Income (Loss), EBITDA and Adjusted EBITDA are not measures of liquidity or of performance in accordance with GAAP and should be viewed as a supplement to and not a substitute for or superior to its results of operations and financial condition presented in accordance with GAAP. The company&rsquo;s definitions of SOI, Digital Media Operating Income, Publishing Operating Income (Loss), EBITDA and Adjusted EBITDA are not necessarily comparable to similarly titled measures reported by other companies. </i>
</p>
<p class="bwmarginl1">
<i>The company defines Adjusted Free Cash Flow as Adjusted EBITDA less cash paid for capital expenditures, less cash paid for income taxes, and less cash paid for interest. The company considers Adjusted Free Cash Flow to be a liquidity measure that provides useful information to management and investors about the amount of cash generated by its operations after cash paid for capital expenditures, cash paid for income taxes and cash paid for interest. A limitation of Adjusted Free Cash Flow as a measure of liquidity is that it does not represent the total increase or decrease in its cash balance for the period. The company uses Adjusted Free Cash Flow, a non-GAAP liquidity measure, both in presenting its results to stockholders and the investment community, and in its internal evaluation and management of the business. The company&rsquo;s presentation of Adjusted Free Cash Flow is not intended to be considered in isolation or as a substitute for the financial information prepared and presented in accordance with GAAP. The company&rsquo;s definition of Adjusted Free Cash Flow is not necessarily comparable to similarly titled measures reported by other companies. </i>
</p>
<p class="bwmarginl1">
<i>The company defines Same Station net broadcast revenue as broadcast revenue from its radio stations and networks that the company owns or operates in the same format on the first and last day of each quarter, as well as the corresponding quarter of the prior year. The company defines Same Station broadcast operating expenses as broadcast operating expenses from its radio stations and networks that the company owns or operates in the same format on the first and last day of each quarter, as well as the corresponding quarter of the prior year. The company defines Same Station SOI as Same Station net broadcast revenue less Same Station broadcast operating expenses. Same Station operating results include those stations that the company owns or operates in the same format on the first and last day of each quarter, as well as the corresponding quarter of the prior year. Same Station operating results for a full calendar year are calculated as the sum of the Same Station-results for each of the four quarters of that year. The company uses Same Station operating results, a non-GAAP financial measure, both in presenting its results to stockholders and the investment community, and in its internal evaluations and management of the business.</i></p>
<p><b>Contacts</b> </p>
<p>
Company Contact:<br/>
<br/>Evan D. Masyr<br/>
<br/>Executive Vice President and Chief<br/>
<br/>Financial Officer<br/>
<br/>(805) 384-4512<br/>
<br/><a target="_blank" href="mailto:evan@salemmedia.com" rel="nofollow noopener noreferrer" shape="rect">evan@salemmedia.com</a>
</p>
<p><a href="http://www.businesswire.com/news/home/20200312005771/en/Salem-Media-Group-Announces-Fourth-Quarter-2019/?feedref=Zd8jjkgYuzBwDixoAdXmJgT1albrG1Eq4mAeVP39212GNXIJKkwrSIdbN3gkjBwcevRMp3sIgu8q3wq1OF24lT93qbEzrwa15HGbLqMObxYkD0e8RbG38tbBmi4BaZM22uKCrP6Vchv2JCmX-IB07A=="> Read full story here </a></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.hd.broadcastnewsroom.com/2020/03/12/salem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million/" data-a2a-title="Salem Media Group, Inc. Announces Fourth Quarter 2019 Total Revenue of $64.6 Million"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fwww.hd.broadcastnewsroom.com%2F2020%2F03%2F12%2Fsalem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million%2F&amp;linkname=Salem%20Media%20Group%2C%20Inc.%20Announces%20Fourth%20Quarter%202019%20Total%20Revenue%20of%20%2464.6%20Million" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="xtwlc5e6abd76a47d0"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=47&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.xtwlc5e6abd76a47d0{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.xtwlc5e6abd76a47d0{display:block}}@media screen and (min-width:769px) and (max-width:992px){.xtwlc5e6abd76a47d0{display:block}}@media screen and (min-width:768px) and (max-width:768px){.xtwlc5e6abd76a47d0{display:block}}@media screen and (max-width:767px){.xtwlc5e6abd76a47d0{display:block}}</style>
<div class="pzlyf5e6abd76a488a"><script type="text/javascript">atOptions={'key':'fc4b92dfeaffbee4acea257f5634a2db','format':'iframe','height':90,'width':728,'params':{}};document.write('<scr'+'ipt type="text/javascript" src="http'+(location.protocol==='https:'?'s':'')+'://www.bcloudhost.com/fc4b92dfeaffbee4acea257f5634a2db/invoke.js"></scr'+'ipt>');</script></div><style type="text/css">@media screen and (min-width:1201px){.pzlyf5e6abd76a488a{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.pzlyf5e6abd76a488a{display:block}}@media screen and (min-width:769px) and (max-width:992px){.pzlyf5e6abd76a488a{display:block}}@media screen and (min-width:768px) and (max-width:768px){.pzlyf5e6abd76a488a{display:block}}@media screen and (max-width:767px){.pzlyf5e6abd76a488a{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.hd.broadcastnewsroom.com/2020/03/12/undertone-creates-transparency-in-automated-content-recognition-acr-market/" rel="prev"><span class="em-post-navigation">Previous</span> Undertone Creates Transparency in Automated Content Recognition (ACR) Market</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area">
	<div id="search-2" class="widget magazine-7-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.hd.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="custom_html-4" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="5388103686" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-2" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=223&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-7" class="widget_text widget magazine-7-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="categories-2" class="widget magazine-7-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.hd.broadcastnewsroom.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="56">3D Printing</option>
	<option class="level-0" value="26">4K</option>
	<option class="level-0" value="42">60fps</option>
	<option class="level-0" value="51">8K</option>
	<option class="level-0" value="82">Automation</option>
	<option class="level-0" value="28">Avid</option>
	<option class="level-0" value="22">Broadcast</option>
	<option class="level-0" value="29">CES Asia</option>
	<option class="level-0" value="65">Community</option>
	<option class="level-0" value="14">Compositing</option>
	<option class="level-0" value="21">Content</option>
	<option class="level-0" value="18">Content Creation</option>
	<option class="level-0" value="27">Dailies</option>
	<option class="level-0" value="12">DIT</option>
	<option class="level-0" value="103">Education</option>
	<option class="level-0" value="61">Electronics</option>
	<option class="level-0" value="115">Encoder</option>
	<option class="level-0" value="3">Feature</option>
	<option class="level-0" value="31">Finishing</option>
	<option class="level-0" value="13">Grading</option>
	<option class="level-0" value="50">IBC</option>
	<option class="level-0" value="25">Image Processing</option>
	<option class="level-0" value="41">IP Video</option>
	<option class="level-0" value="46">IQS</option>
	<option class="level-0" value="43">Lighting</option>
	<option class="level-0" value="47">Manufacturing</option>
	<option class="level-0" value="87">Metadata</option>
	<option class="level-0" value="108">Monitor</option>
	<option class="level-0" value="15">Music</option>
	<option class="level-0" value="11">Music Video</option>
	<option class="level-0" value="66">NAB</option>
	<option class="level-0" value="2">News</option>
	<option class="level-0" value="113">People</option>
	<option class="level-0" value="10">Post</option>
	<option class="level-0" value="77">Production</option>
	<option class="level-0" value="9">ProRes</option>
	<option class="level-0" value="5">Review</option>
	<option class="level-0" value="48">Robotics</option>
	<option class="level-0" value="19">Storage</option>
	<option class="level-0" value="16">Streaming</option>
	<option class="level-0" value="30">Technology</option>
	<option class="level-0" value="4">Top Story</option>
	<option class="level-0" value="93">Transcription</option>
	<option class="level-0" value="114">Translation</option>
	<option class="level-0" value="109">Tutorial</option>
	<option class="level-0" value="76">UHD</option>
	<option class="level-0" value="20">Video</option>
	<option class="level-0" value="52">Video Editing</option>
	<option class="level-0" value="24">Video processor</option>
	<option class="level-0" value="23">Videowall</option>
	<option class="level-0" value="17">VR</option>
	<option class="level-0" value="8">Workflow</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-8" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8059070624613746" data-ad-slot="8472845291"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>		<div id="recent-posts-2" class="widget magazine-7-widget widget_recent_entries">		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>		<ul>
											<li>
					<a href="http://www.hd.broadcastnewsroom.com/2020/03/12/salem-media-group-inc-announces-fourth-quarter-2019-total-revenue-of-64-6-million/" aria-current="page">Salem Media Group, Inc. Announces Fourth Quarter 2019 Total Revenue of $64.6 Million</a>
									</li>
											<li>
					<a href="http://www.hd.broadcastnewsroom.com/2020/03/12/undertone-creates-transparency-in-automated-content-recognition-acr-market/">Undertone Creates Transparency in Automated Content Recognition (ACR) Market</a>
									</li>
											<li>
					<a href="http://www.hd.broadcastnewsroom.com/2020/03/12/guardsquare-provides-advanced-security-for-mobile-gaming-with-unity-platform-integration/">Guardsquare Provides Advanced Security for Mobile Gaming with Unity Platform Integration</a>
									</li>
											<li>
					<a href="http://www.hd.broadcastnewsroom.com/2020/03/12/amazon-continues-renewable-energy-investments-with-wind-and-solar-projects-in-australia-europe-and-the-us/">Amazon Continues Renewable Energy Investments with Wind and Solar Projects in Australia, Europe, and the US</a>
									</li>
											<li>
					<a href="http://www.hd.broadcastnewsroom.com/2020/03/12/commscope-fiber-is-the-backbone-of-allegiant-stadium/">CommScope Fiber is the Backbone of Allegiant Stadium</a>
									</li>
					</ul>
		</div><div id="archives-2" class="widget magazine-7-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>		<ul>
				<li><a href='http://www.hd.broadcastnewsroom.com/2020/03/'>March 2020</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2020/02/'>February 2020</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2020/01/'>January 2020</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2019/12/'>December 2019</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2019/11/'>November 2019</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2019/10/'>October 2019</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2019/09/'>September 2019</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2019/08/'>August 2019</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2019/07/'>July 2019</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2019/06/'>June 2019</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2019/05/'>May 2019</a></li>
	<li><a href='http://www.hd.broadcastnewsroom.com/2019/04/'>April 2019</a></li>
		</ul>
			</div><div id="custom_html-9" class="widget_text widget magazine-7-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>
<p><strong>Broadcast Newsroom</strong><br/><a href="http://www.BroadcastNewsroom.com">http://www.BroadcastNewsroom.com</a></p>
<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>
<p><strong>ByteSteam - Crypto &amp; Blockchain</strong><br/><a href="http://www.ByteSteam.com">http://www.ByteSteam.com</a></p>
<p><strong>Free Digital Stock Photos</strong><br/><a href="http://www.DigitalStockResources.com">http://www.DigitalStockResources.com</a></p></div></div></aside><!-- #secondary -->
            </div>
        </div>
    </div>


</div>


<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="custom_html-6" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-auto-ads type="adsense" data-ad-client="ca-pub-8059070624613746">
</amp-auto-ads></div></div>                                    </section>
                                </div>
                            
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-3" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href=https://afthemes.com/products/magazine-7 target='_blank'>Magazine 7</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style>@media print{body *{display:none!important}body:after{content:"You are not allowed to print preview this page, Thank you"}}</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.hd.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.hd.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.hd.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.hd.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/slick/js/slick.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/bootstrap/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/sidr/js/jquery.sidr.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.hd.broadcastnewsroom.com/pwa-register-sw.js?ver=1.7.9.2'></script>
<script type='text/javascript' src='http://www.hd.broadcastnewsroom.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>
